Здравствуйте, гость ( Вход | Регистрация )
Страница 1 из 11
Форум » Форум по CS:S » Вопросы по игровым серверам CS:S » Не могу установить wcs mod на сервер
Не могу установить wcs mod на сервер
xFit
Дата: Вторник, 31 Дек 2013, 13:06 | Сообщение # 1
Рядовой
1
Сообщений:
0  +
Награды:
Замечания:
0
Всем доброго времени суток. У меня не получается установить wcs mod на сервер. При проверки wcs mod'а на сервере в консоле ввожу rcon es_load wcs но мне он выдает:

Код
*** EventScripts caught an exception:
Traceback (most recent call last):
      File "C:\Users\������\Desktop\ServerWcS\cstrike\addons\eventscripts\es.py", line 409, in loadModuleAddon
        newaddon = __import__(importname)
      File "C:\Users\������\Desktop\ServerWcS\cstrike\addons\eventscripts\wcs\wcs.py", line 2, in <module>
        import popuplib
      File "C:\Users\������\Desktop\ServerWcS\cstrike\addons\eventscripts\_libs\python\popuplib.py", line 2, in <module>
        import playerlib
      File "C:\Users\������\Desktop\ServerWcS\cstrike\addons\eventscripts\_libs\python\playerlib.py", line 5, in <module>
        import weaponlib
      File "C:\Users\������\Desktop\ServerWcS\cstrike\addons\eventscripts\_libs\python\weaponlib\__init__.py", line 202, in <module>
        INIPATH = path(es.ServerVar('eventscripts_addondir')).joinpath('_libs', 'python', 'weaponlib')
UnicodeDecodeError: 'ascii' codec can't decode byte 0xd0 in position 9: ordinal not in range(128)
Could not open script for addons/eventscripts/wcs/es_wcs.txt
      Error source (console): (no script)


Помогите исправить.
P.s. ES, MM:S, SM самые последние версии





Сообщение отредактировал xFit - Вторник, 31 Дек 2013, 13:08
Форум » Форум по CS:S » Вопросы по игровым серверам CS:S » Не могу установить wcs mod на сервер
Страница 1 из 11
Поиск: