Обновление Mani Admin Plugin 1.2.22.8

Недавно вышло обновление для стабильной версии Mani-Admin-Plugin 1.2.22.8.
Рекомендуем обновить установленный Mani Admin Plugin до последней версии, чтобы избежать проблем связанных с недавними обновлениями движка Source.

Для обновления 1.2.22.7:

Это обновление не исправляет всех проблем которые были после обновления от 15 октября, но должно вернуть полную работоспособность плагина, как до обновления.
Работа над другими ошибками, которые все еще присутствуют, будет продолжена.
Это окончательное обновление, которое исправляет проблемы с ограничением оружия.
В обновлении 1.2.22.8 исправлена проблема с неработающими скинами.

Если вы используете SourceMM, вы должны иметь по крайней мере версию 1.8.7 для запуска Mani Admin Plugin 1.2.22.8. (не обязательно для версии VSP).

Скачать Mani-Admin-Plugin 1.2.22.8:

Полная версия (требуется для новой установки/с нуля)


Патч, обновление (обновления поздних версий Mani Admin Plugin до текущей)



Разработчик: mani-admin-plugin.com






Общая информация

Оцените материал:
Просмотров: 5213
Загрузок: 0

Похожие материалы







Пожалуйста, сделай репост!


Комментариев: 0
avatar